· 

[UPDATE] Fehler in CodeMeter Runtime 7.00a

Mit Update 2.3.1 ist dieser Fehler behoben.

In Update 2.2.16 haben wir mit der CodeMeter Runtime 7.00a eine aktuelle Version der von uns eingesetzten Lizenzverwaltungssoftware ausgeliefert. Unglücklicherweise hat uns nun der Hersteller darüber informiert, dass unter bestimmten Umständen der Fehler "Das Benutzermaximum für die Lizenz wurde erreicht" auftreteten kann.

Ein Bugfix für diesen Fehler in der CodeMeter Runtime wird für Ende April 2020 erwartet. In der Folge werden wir ebenfalls ein neues Update von AutoSTAGE anbieten, in dem die dann aktualisierte CodeMeter Runtime enthalten ist.

Um den Fehler zu umgehen, können folgende Schritte unternommen werden:

[1] CodeMeter Dienst neustarten

In den meisten Fällen reicht es, den CodeMeter Dienst neu zu starten. Öffnen Sie dazu das CodeMeter Kontrollzentrum und starten Sie dort den CodeMeter Dienst neu.

Das CodeMeter Kontrollzentrum kann über das Symbol in der Taskleiste geöffnet werden. Wenn kein Lizenzcontainer (SoftKey oder FlexDongle) angeschlossen ist, dann wird das CodeMeter-Icon mit grauem Hintergrund angezeigt.


Sobald ein Lizenzcontainer angeschlossen ist, wird das CodeMeter-Icon mit einer grünen Hintergrundfarbe angezeigt.

Das CodeMeter Kontrollzentrum wird geöffnet, in dem mit der linken Maustaste auf das CodeMeter-Icon geklickt wird.


Starten Sie den CodeMeter-Dienst neu, in dem Sie im im Menü unter Aktion finden Sie auf den Punkt CodeMeter-Dienst neustarten

klicken.

Der Neustart des CodeMeter-Dienst dauert in er Regel nur wenige Sekunden. Ggf. muss beim Neustart eine Meldung der Benutzer-kontensteuerung bestätigt werden.


[2] Auf CodeMeter Runtime 6.90 downgraden

Wenn ein Neustart des CodeMeter-Dienstes nicht funktioniert, dann wird vom Hersteller ein Downgrade auf die letzte Version der CodeMeter Runtime empfohlen.

Deinstalliere Sie zuerst die aktuelle CodeMeter Runtime 7.00. Öffnen Sie dazu über die Systemsteuerung das Fenster der Programme und Features. Wählen Sie das CodeMeter Runtime Kit v7.00a aus und deinstallieren Sie dieses.

Laden Sie danach die alte CodeMeter Runtime 6.90b herunter und installieren Sie diese.