· 

Fehler in CodeMeter Runtime 7.10

In Update 2.3.5 vom 15.09.2020 haben wir mit der CodeMeter Runtime 7.10 eine aktuelle Version der von uns eingesetzten Lizenzverwaltungssoftware ausgeliefert. Unglücklicherweise haben wir bei der Auslieferung von AutoSTAGE festgestellt, dass es unter ungünstigen Bedingungen dazu kommen kann, dass mit dieser Runtime Version AutoSTAGE nicht startet.

Aufgrund dieses Problems werden wir bis auf weiteres die CodeMeter Runtime 7.00b weiterhin verwenden. In Kürze wird es ein aktuelles Update von AutoSTAGE auf Version 2.3.6 geben, in der diese enthalten ist.

Anleitung zur Fehlerbehebung (Downgrade auf CodeMeter Runtime 7.00b)

Bitte gehen Sie folgendermaßen vor, wenn Sie AutoSTAGE 2.3.5 installiert haben

UND die Anwendung nicht startet!

Um das Problem mit der fehlerhaften Runtime zu beheben, ist ein Downgrade der Runtime nötig.

Deinstalliere Sie zuerst die aktuelle CodeMeter Runtime 7.10. Öffnen Sie dazu über die Systemsteuerung das Fenster der Programme und Features. Wählen Sie das CodeMeter Runtime Kit v7.10 aus und deinstallieren Sie dieses.

Deinstallation der CodeMeter Runtime aus der Systemsteuerung
Deinstallation der CodeMeter Runtime aus der Systemsteuerung

Laden Sie danach die CodeMeter Runtime 7.00b herunter und installieren Sie diese.